SpookySwap
Search…
Wallet
To use SpookySwap you need a MetaMask wallet connected to the Fantom Opera network. For information on MetaMask, visit their website.
MetaMask by default only supports the Ethereum network. However, when you connect MetaMask to SpookySwap, SpookySwap will automatically configure MetaMask to work with Fantom Opera. To perform transactions on Spooky or any other Fantom protocols, you will need FTM for gas. See here for the guide to how to get free gas from Fantom Official:
For guidance on how to get tokens to Fantom Opera see:
Last modified 4mo ago
Copy link